NHibernate.Extensions.Sqlite 2.0.5

NHibernate Sqlite Driver with Microsoft.Data.Sqlite.Core. In order to use this driver, you must have the nuget package [Microsoft.Data.Sqlite.Core](Microsoft.Data.Sqlite.Core) and [SQLitePCLRaw.bundle_e_sqlite3](SQLitePCLRaw.bundle_e_sqlite3) installed for NHibernate to load. It's a .NET Standard 2.0 Driver, Can run on any platform that dotnet core support.

There is a newer version of this package available.
See the version list below for details.
Install-Package NHibernate.Extensions.Sqlite -Version 2.0.5
dotnet add package NHibernate.Extensions.Sqlite --version 2.0.5
<PackageReference Include="NHibernate.Extensions.Sqlite" Version="2.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NHibernate.Extensions.Sqlite --version 2.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Updaten nhibernate to 5.3.2

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
5.0.1 47 11/18/2020
5.0.0 63 11/11/2020
5.0.0-rc.2 63 11/2/2020
5.0.0-rc.1 70 9/15/2020
2.0.5 858 8/18/2020
2.0.4 89 7/28/2020
2.0.3 120 7/20/2020
2.0.2 124 7/20/2020
2.0.1 1,631 2/27/2020
2.0.0 182 2/27/2020