Microsoft.Windows.Compatibility 2.1.1

This Windows Compatibility Pack provides access to APIs that were previously available only for .NET Framework. It can be used from both .NET Core as well as .NET Standard.
9b5053f09fac4a2d615619197924072b9571da78
When using NuGet 3.x this package requires at least version 3.4.

There is a newer prerelease version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package Microsoft.Windows.Compatibility -Version 2.1.1
dotnet add package Microsoft.Windows.Compatibility --version 2.1.1
<PackageReference Include="Microsoft.Windows.Compatibility" Version="2.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Microsoft.Windows.Compatibility --version 2.1.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Version History

Version Downloads Last updated
3.0.0-preview6.19303.8 203 6/12/2019
3.0.0-preview5.19224.8 1,245 5/6/2019
3.0.0-preview4.19212.13 490 4/18/2019
2.1.1 13,440 5/14/2019
2.1.0-preview3.19128.7 1,199 3/6/2019
2.1.0-preview.19073.11 3,229 1/29/2019
2.1.0-preview.18571.3 1,600 12/3/2018
2.0.1 423,903 8/21/2018
2.0.0 181,191 5/29/2018
2.0.0-rc1 12,409 5/6/2018
2.0.0-preview2-26406-04 7,013 4/10/2018
2.0.0-preview1-26216-02 8,492 2/26/2018
2.0.0-preview1-25914-04 55,080 11/15/2017