Marten.Analyzers 1.5.0

Code Analyzers for projects using Marten.

Requires NuGet 2.12 or higher.

Install-Package Marten.Analyzers -Version 1.5.0
dotnet add package Marten.Analyzers --version 1.5.0
<PackageReference Include="Marten.Analyzers" Version="1.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Marten.Analyzers --version 1.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
1.5.0 1,341 4/11/2018
1.4.1 228 3/12/2018
1.3.0 212 2/28/2018
1.2.0 204 2/22/2018
1.1.0 227 2/7/2018
1.0.0 207 2/6/2018
0.1.0-dev 277 2/1/2018