LtiLibrary.AspNetCore 3.2.4

Install-Package LtiLibrary.AspNetCore -Version 3.2.4
dotnet add package LtiLibrary.AspNetCore --version 3.2.4
<PackageReference Include="LtiLibrary.AspNetCore" Version="3.2.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LtiLibrary.AspNetCore --version 3.2.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: LtiLibrary.AspNetCore, 3.2.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install LtiLibrary.AspNetCore as a Cake Addin
#addin nuget:?package=LtiLibrary.AspNetCore&version=3.2.4

// Install LtiLibrary.AspNetCore as a Cake Tool
#tool nuget:?package=LtiLibrary.AspNetCore&version=3.2.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

ASP.NET Core library with IMS LTI support for Tool Consumer and Tool Provider applications. Supports IMS LTI 1.0, 1.1, 1.1.1 and 1.2, Outcomes 1.0, Outcomes 2.0 (Draft), Content-Item Message 1.0, and Membership 1.0.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on LtiLibrary.AspNetCore:

Package Downloads
MoodleLti

Utility library for creating own external tools via the Moodle LTI API.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.2.4 5,530 8/10/2020
3.2.3 2,471 7/7/2020
3.2.2 6,893 5/11/2020
3.2.1 286 4/27/2020
3.2.0 2,707 3/23/2020
3.1.1 33,758 1/7/2018
3.0.1 733 12/15/2017
3.0.0 631 11/27/2017
2.2.0 2,160 6/4/2017
2.1.1 644 5/7/2017
2.1.0 591 4/30/2017
2.0.3 624 4/27/2017
2.0.2-beta 569 4/25/2017
2.0.1-beta 541 4/9/2017
2.0.0-beta 552 4/5/2017