Longbow.PetaPoco 5.0.1

Install-Package Longbow.PetaPoco -Version 5.0.1
dotnet add package Longbow.PetaPoco --version 5.0.1
<PackageReference Include="Longbow.PetaPoco" Version="5.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Longbow.PetaPoco --version 5.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Longbow.PetaPoco, 5.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Longbow.PetaPoco as a Cake Addin
#addin nuget:?package=Longbow.PetaPoco&version=5.0.1

// Install Longbow.PetaPoco as a Cake Tool
#tool nuget:?package=Longbow.PetaPoco&version=5.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A Tiny ORMish thing for your POCO's.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Longbow.PetaPoco:

Package Downloads
Longbow.Data

Longbow Component for .net core 2.0+ & .net framework 4.5+

PetaPoco.Extensions

Longbow Component for .net core 2.0+ & .net framework 4.5+

BootstrapBlazor.DataAcces.PetaPoco

Bootstrap UI components extensions of PetaPoco

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.1 13,209 12/8/2020
5.0.0 1,032 11/17/2020
1.0.2 9,129 7/31/2019
1.0.2-preview-1 223 7/26/2019
1.0.1 3,692 7/12/2019