LinqToTwitter.AspNet 6.0.1

There is a newer version of this package available.
See the version list below for details.
Install-Package LinqToTwitter.AspNet -Version 6.0.1
dotnet add package LinqToTwitter.AspNet --version 6.0.1
<PackageReference Include="LinqToTwitter.AspNet" Version="6.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LinqToTwitter.AspNet --version 6.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: LinqToTwitter.AspNet, 6.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install LinqToTwitter.AspNet as a Cake Addin
#addin nuget:?package=LinqToTwitter.AspNet&version=6.0.1

// Install LinqToTwitter.AspNet as a Cake Tool
#tool nuget:?package=LinqToTwitter.AspNet&version=6.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

LINQ to Twitter is a 3rd party LINQ Provider that lets you tweet and query with the Twitter API.

This library has ASP.NET authorizers and SessionStateCredentialCache that you'll need for ASP.NET Core 5 applications.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on LinqToTwitter.AspNet:

Repository Stars
JoeMayo/LinqToTwitter
LINQ Provider for the Twitter API (C# Twitter Library)
Version Downloads Last updated
6.7.1 233 6/24/2021
6.7.0 133 6/24/2021
6.0.1 430 11/11/2020
6.0.0 206 11/11/2020

In previous versions of LINQ to Twitter, this was included in the `linqtotwitter` package. In version 6, ASP.NET Core 5 support is a separate package with a dependency on `linqtotwitter` v6.0+.