LinqBridge 1.3.0

With Visual Studio's multi-targeting and LINQBridge, you can write LINQ to Objects (local) queries using the full power of the C# 3.0 compiler and yet create programs that require only Microsoft .NET Framework 2.0. LINQBridge is a re-implementation of all the standard query operators introduced with Microsoft .NET Framework 3.5's System.Linq.Enumerable class.

Install-Package LinqBridge -Version 1.3.0
dotnet add package LinqBridge --version 1.3.0
<PackageReference Include="LinqBridge" Version="1.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LinqBridge --version 1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Showing the top 1 GitHub repositories that depend on LinqBridge:

Repository Stars
ua-parser/uap-csharp
C# implementation of ua-parser

Version History

Version Downloads Last updated
1.3.0 41,729 4/18/2012