Langly.Dictionaries 5.0.0-beta.4

Provides dictionaries, highly compact data structures indexed by textual elements.

This is a prerelease version of Langly.Dictionaries.
Install-Package Langly.Dictionaries -Version 5.0.0-beta.4
dotnet add package Langly.Dictionaries --version 5.0.0-beta.4
<PackageReference Include="Langly.Dictionaries" Version="5.0.0-beta.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Langly.Dictionaries --version 5.0.0-beta.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Langly.Dictionaries, 5.0.0-beta.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Langly.Dictionaries as a Cake Addin
#addin nuget:?package=Langly.Dictionaries&version=5.0.0-beta.4&prerelease

// Install Langly.Dictionaries as a Cake Tool
#tool nuget:?package=Langly.Dictionaries&version=5.0.0-beta.4&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Langly.Dictionaries:

Package Downloads
Langly.Dictionaries.FSharp
F# bindings for Langly.Dictionaries.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
5.0.0-beta.4 54 4/3/2021
5.0.0-beta.3 82 2/26/2021