KuCoinApi.NetCore 1.5.7

Install-Package KuCoinApi.NetCore -Version 1.5.7
dotnet add package KuCoinApi.NetCore --version 1.5.7
<PackageReference Include="KuCoinApi.NetCore" Version="1.5.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add KuCoinApi.NetCore --version 1.5.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: KuCoinApi.NetCore, 1.5.7"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install KuCoinApi.NetCore as a Cake Addin
#addin nuget:?package=KuCoinApi.NetCore&version=1.5.7

// Install KuCoinApi.NetCore as a Cake Tool
#tool nuget:?package=KuCoinApi.NetCore&version=1.5.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Api library for accessing the KuCoin exchange Api using .Net Standard

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.5.7 557 12/31/2018
1.5.6 394 12/31/2018
1.5.5 684 12/9/2018
1.5.4 1,346 11/17/2018
1.5.3 404 11/16/2018
1.5.2 1,230 11/12/2018
1.5.1 430 10/23/2018
1.5.0 487 10/10/2018
1.4.2 483 10/7/2018
1.4.1 476 9/30/2018
1.4.0 586 8/9/2018
1.3.0 495 8/6/2018
1.2.0 506 8/5/2018
1.1.0 528 7/30/2018
1.0.0 515 7/28/2018

Added get all open order detail response