Korzh.EasyQuery.Core 3.10.0.50

This is an obsolete package with EasyQuery library modules. Please use the new EasyQuery packages:
* Korzh.EasyQuery.AspNetCore - for ASP.NET Core projects
* Korzh.EasyQuery.Asp4 - for ASP.NET (MVC and WebForms)
* Korzh.EasyQuery.WinForms - for Windows Forms
* Korzh.EasyQuery.WPF - for WFP projects

You can also check the Git repositories with the samples for ASP.NET Core:
https://github.com/easyquery/AspNetCoreSamples

and for .NET Framework 4.x (Windows Forms, WPF, ASP.NET 4:
https://github.com/easyquery/Net4Samples

Install-Package Korzh.EasyQuery.Core -Version 3.10.0.50
dotnet add package Korzh.EasyQuery.Core --version 3.10.0.50
<PackageReference Include="Korzh.EasyQuery.Core" Version="3.10.0.50" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Korzh.EasyQuery.Core --version 3.10.0.50
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.10.0.50 67 8/9/2019
3.7.3.16 2,418 8/23/2016
3.7.2 4,684 6/5/2016