KDSharp.KDTree 0.9.28

A Simple .NET Implementation of a KDTree for Nearest Neighbours searches with performances in mind.

Requires NuGet 2.8 or higher.

Install-Package KDSharp.KDTree -Version 0.9.28
dotnet add package KDSharp.KDTree --version 0.9.28
<PackageReference Include="KDSharp.KDTree" Version="0.9.28" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add KDSharp.KDTree --version 0.9.28
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
0.9.28 435 4/22/2017
0.9.27 336 10/23/2016
0.9.26 249 10/11/2016