JavaScriptEngineSwitcher.Vroom 2.4.13

JavaScriptEngineSwitcher.Vroom contains adapter `VroomJsEngine` (wrapper for the VroomJs (https://github.com/pauldotknopf/vroomjs-core) version 1.2.3 with support of V8 version 3.17.16.2).

For correct working of the VroomJs on Windows require the Visual C++ Redistributable for Visual Studio 2012 and Microsoft Visual C++ 2015 Redistributable.

There is a newer version of this package available.
See the version list below for details.
Install-Package JavaScriptEngineSwitcher.Vroom -Version 2.4.13
dotnet add package JavaScriptEngineSwitcher.Vroom --version 2.4.13
<PackageReference Include="JavaScriptEngineSwitcher.Vroom" Version="2.4.13" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add JavaScriptEngineSwitcher.Vroom --version 2.4.13
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on JavaScriptEngineSwitcher.Vroom:

Package Downloads
EFFC.VRoomJs
E.F.F.C JavaScriptEngineSwitcher Extention Lib

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.3.0 6,837 12/27/2019
3.1.0 20,935 5/3/2019
3.0.0 18,303 12/25/2018
3.0.0-rc2 263 12/4/2018
3.0.0-rc1 2,215 9/19/2018
3.0.0-beta4 21,649 5/29/2018
3.0.0-beta3 354 5/22/2018
3.0.0-beta1 374 4/8/2018
3.0.0-alpha9 487 12/22/2017
3.0.0-alpha6 343 10/17/2017
3.0.0-alpha2 382 7/26/2017
3.0.0-alpha1 364 7/12/2017
2.4.15 48,049 4/11/2018
2.4.13 419 2/24/2018
2.4.0 164,487 4/26/2017
2.2.0 683 12/20/2016
2.1.2 602 11/8/2016
2.0.3 423 10/17/2016
2.0.1 439 10/6/2016
Show less