Intehip.Identityserver4 1.0.15

.NET 6.0
dotnet add package Intehip.Identityserver4 --version 1.0.15
NuGet\Install-Package Intehip.Identityserver4 -Version 1.0.15
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Intehip.Identityserver4" Version="1.0.15" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Intehip.Identityserver4 --version 1.0.15
#r "nuget: Intehip.Identityserver4, 1.0.15"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Intehip.Identityserver4 as a Cake Addin
#addin nuget:?package=Intehip.Identityserver4&version=1.0.15

// Install Intehip.Identityserver4 as a Cake Tool
#tool nuget:?package=Intehip.Identityserver4&version=1.0.15

用于自定义存储identityserver内容

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Intehip.Identityserver4:

Package Downloads
Intehip.Identityserver4.tools

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.15 138 3/14/2023
1.0.14 149 3/7/2023
1.0.13 140 3/7/2023
1.0.12 120 3/7/2023
1.0.11 122 3/7/2023
1.0.10 299 8/30/2022