Insight.Database.Compatibility3x 4.1.0

Allows code written against Insight.Database 3.x to run with the Insight.Database 4.x library
with almost no changes. You only need this if you use certain deprecated features and don't have
time to make minor changes.

There is a newer version of this package available.
See the version list below for details.
Install-Package Insight.Database.Compatibility3x -Version 4.1.0
dotnet add package Insight.Database.Compatibility3x --version 4.1.0
<PackageReference Include="Insight.Database.Compatibility3x" Version="4.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Insight.Database.Compatibility3x --version 4.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

See important release notes at: https://github.com/jonwagner/Insight.Database/wiki/Change-Log

GitHub repositories (0)

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
5.2.10 439 5/30/2017
5.2.9 356 5/16/2017
5.2.8 422 10/9/2016
5.2.8-beta1 346 9/9/2016
5.2.7 576 9/16/2015
5.2.6 448 8/24/2015
5.2.5 498 3/30/2015
5.2.4 476 3/16/2015
5.2.3 424 3/5/2015
5.2.2 442 2/11/2015
5.2.1 520 1/22/2015
5.2.0 534 12/29/2014
5.1.1 491 12/15/2014
5.1.0 528 11/20/2014
5.0.3 610 11/11/2014
5.0.2 694 11/3/2014
5.0.1 495 10/20/2014
5.0.0 483 10/8/2014
4.2.10 495 10/2/2014
4.2.9 446 9/23/2014
4.2.8 451 9/17/2014
4.2.7 539 9/3/2014
4.2.6 501 8/21/2014
4.2.5 487 8/7/2014
4.2.4 465 7/14/2014
4.2.3 471 6/26/2014
4.2.2 463 6/13/2014
4.2.1 441 6/5/2014
4.2.0 464 5/27/2014
4.1.5 513 5/19/2014
4.1.4 498 4/23/2014
4.1.3 467 4/22/2014
4.1.2 481 4/16/2014
4.1.1 501 4/11/2014
4.1.0 557 3/25/2014
4.0.0 488 3/7/2014
Show less