HalconDotNet 19.11.0

Install-Package HalconDotNet -Version 19.11.0
dotnet add package HalconDotNet --version 19.11.0
<PackageReference Include="HalconDotNet" Version="19.11.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add HalconDotNet --version 19.11.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: HalconDotNet, 19.11.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install HalconDotNet as a Cake Addin
#addin nuget:?package=HalconDotNet&version=19.11.0

// Install HalconDotNet as a Cake Tool
#tool nuget:?package=HalconDotNet&version=19.11.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Language interface for using the HALCON library in .NET applications.  Supports .NET 3.5+ and .NET Core 3.0.

This package has no dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on HalconDotNet:

Package Downloads
HDevEngineDotNet

Language interface for using the HALCON HDevelop Engine in .NET applications.

willable_imageprocessing

image process

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
19.11.0 4,533 12/5/2019
19.5.0 1,307 5/29/2019
18.11.3 2,222 7/6/2020
18.11.2 1,176 8/1/2019
18.11.1.1 608 5/24/2019
18.11.0.1 657 5/24/2019
18.5.0.2 1,441 8/2/2018
18.5.0 1,013 5/21/2018
17.12.0 1,067 4/18/2018
13.0.4 663 2/19/2020
13.0.3 845 6/12/2019
13.0.2 973 4/18/2018
13.0.1.1 2,110 8/10/2017

Requires valid HALCON Progress 19.11 Development license and installation.