Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql 2.0.0

.NET 5.0 .NET Core 3.1
dotnet add package Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql --version 2.0.0
NuGet\Install-Package Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql -Version 2.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql --version 2.0.0
#r "nuget: Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql, 2.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql as a Cake Addin
#addin nuget:?package=Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql&version=2.0.0

// Install Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql as a Cake Tool
#tool nuget:?package=Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql&version=2.0.0

Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql notifies of EF requests.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Grit.Diagnostics.EntityFrameworkCore.Pomelo.MySql:

Package Downloads
Grit.Agent.Hosting

SkyAPM ASP.NET Core Agent.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 174 5/12/2022