GraphQL.Server.Transports.Subscriptions.WebSockets 6.1.0

.NET 5.0 .NET Core 3.1
There is a newer version of this package available.
See the version list below for details.
dotnet add package GraphQL.Server.Transports.Subscriptions.WebSockets --version 6.1.0
NuGet\Install-Package GraphQL.Server.Transports.Subscriptions.WebSockets -Version 6.1.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="GraphQL.Server.Transports.Subscriptions.WebSockets" Version="6.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add GraphQL.Server.Transports.Subscriptions.WebSockets --version 6.1.0
#r "nuget: GraphQL.Server.Transports.Subscriptions.WebSockets, 6.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install GraphQL.Server.Transports.Subscriptions.WebSockets as a Cake Addin
#addin nuget:?package=GraphQL.Server.Transports.Subscriptions.WebSockets&version=6.1.0

// Install GraphQL.Server.Transports.Subscriptions.WebSockets as a Cake Tool
#tool nuget:?package=GraphQL.Server.Transports.Subscriptions.WebSockets&version=6.1.0

WebSockets transport for subscriptions

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on GraphQL.Server.Transports.Subscriptions.WebSockets:

Package Downloads
SER.Graphql.Reflection.NetCore

This is a complement to graphql-dotnet (https://github.com/graphql-dotnet/graphql-dotnet) to avoid boilerplate

GitHub repositories (2)

Showing the top 2 popular GitHub repositories that depend on GraphQL.Server.Transports.Subscriptions.WebSockets:

Repository Stars
BililiveRecorder/BililiveRecorder
B站录播姬 | BiliBili Stream Recorder | 哔哩哔哩直播录制
graphql-dotnet/conventions
GraphQL Conventions Library for .NET
Version Downloads Last updated
6.1.1 40,687 7/19/2022
6.1.0 127,543 5/17/2022
6.0.0 126,952 4/14/2022
5.2.2 874 7/19/2022
5.2.1 9,074 3/30/2022
5.2.0 60,980 1/1/2022
5.1.1 29,951 12/7/2021
5.1.0 689 12/6/2021
5.0.2 123,418 4/20/2021
5.0.1 5,746 3/26/2021
5.0.0 9,020 3/20/2021