Gigya.Microdot.LanguageExtensions 4.0.3

.NET 5.0
Install-Package Gigya.Microdot.LanguageExtensions -Version 4.0.3
dotnet add package Gigya.Microdot.LanguageExtensions --version 4.0.3
<PackageReference Include="Gigya.Microdot.LanguageExtensions" Version="4.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Gigya.Microdot.LanguageExtensions --version 4.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Gigya.Microdot.LanguageExtensions, 4.0.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Gigya.Microdot.LanguageExtensions as a Cake Addin
#addin nuget:?package=Gigya.Microdot.LanguageExtensions&version=4.0.3

// Install Gigya.Microdot.LanguageExtensions as a Cake Tool
#tool nuget:?package=Gigya.Microdot.LanguageExtensions&version=4.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Language and system library extensions for Microdot

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • net5.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Gigya.Microdot.LanguageExtensions:

Package Downloads
Gigya.Microdot.Interfaces

Interface abstractions used by various Microdot components, seperated from their implementations to allow easy unit testing with mocks (see Gigya.Microdot.Fakes). Part of the Microdot Framework.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.0.3 9,729 11/18/2021
4.0.2 4,872 11/10/2021
3.3.2-develop.2283 111 4/5/2021