Gapotchenko.FX.Linq.Expressions 2019.2.12-beta

.NET polyfill to the future. A versatile RAD (Rapid Application Development) framework for .NET platform.

Gapotchenko.FX closes the gaps in original .NET design by providing the long-missing functionality that should have been mainstream since 2012.

This package represents Gapotchenko.FX.Linq.Expressions module of Gapotchenko.FX.

Commonly Used Types:
- Gapotchenko.FX.Linq.Expressions.ExpressionEqualityComparer

Supported Platforms:
- .NET Standard 2.0
- .NET Framework 4.0+
- .NET Core 2.0+

This is a prerelease version of Gapotchenko.FX.Linq.Expressions.
There is a newer version of this package available.
See the version list below for details.
The owner has unlisted this package. This could mean that the package is deprecated or shouldn't be used anymore.
Install-Package Gapotchenko.FX.Linq.Expressions -Version 2019.2.12-beta
dotnet add package Gapotchenko.FX.Linq.Expressions --version 2019.2.12-beta
<PackageReference Include="Gapotchenko.FX.Linq.Expressions" Version="2019.2.12-beta" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Gapotchenko.FX.Linq.Expressions --version 2019.2.12-beta
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2019.2.20 47 8/13/2019
2019.1.151 93 3/30/2019