FunctionalSharp 2.0.1

.NET 5.0 .NET Core 3.1 .NET Framework 4.6.2
Install-Package FunctionalSharp -Version 2.0.1
dotnet add package FunctionalSharp --version 2.0.1
<PackageReference Include="FunctionalSharp" Version="2.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FunctionalSharp --version 2.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FunctionalSharp, 2.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FunctionalSharp as a Cake Addin
#addin nuget:?package=FunctionalSharp&version=2.0.1

// Install FunctionalSharp as a Cake Tool
#tool nuget:?package=FunctionalSharp&version=2.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A set of convenience functional-style utilities to make C# code more similar to Swift.

Product Versions
.NET net5.0 net5.0-windows net5.0-windows7.0 net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.1
.NET Framework net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.1

    • No dependencies.
  • .NETFramework 4.6.2

    • No dependencies.
  • net5.0-windows7.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.1 110 11/23/2021
2.0.0 196 10/12/2021
1.0.1 90 11/23/2021
1.0.0 179 10/12/2021