Fonlow.Web.MetaCore 2.2.0

.NET 7.0
dotnet add package Fonlow.Web.MetaCore --version 2.2.0
NuGet\Install-Package Fonlow.Web.MetaCore -Version 2.2.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Fonlow.Web.MetaCore" Version="2.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fonlow.Web.MetaCore --version 2.2.0
#r "nuget: Fonlow.Web.MetaCore, 2.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Fonlow.Web.MetaCore as a Cake Addin
#addin nuget:?package=Fonlow.Web.MetaCore&version=2.2.0

// Install Fonlow.Web.MetaCore as a Cake Tool
#tool nuget:?package=Fonlow.Web.MetaCore&version=2.2.0

Package Description

Product Versions
.NET net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • net7.0

    • No dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Fonlow.Web.MetaCore:

Package Downloads
Fonlow.WebApiClientGenCore.Abstract

Allow different cherry picking methods for different data model assemblies.

Fonlow.Web.MetaTransformCore

Translate ApiDescription to my own Web API description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.2.0 228 11/16/2022
2.1.0 325 10/21/2022
2.0.0 959 7/11/2022
1.10.0 534 6/27/2022
1.9.0 1,239 6/14/2022
1.8.0 952 2/22/2022
1.7.0 1,728 2/12/2021
1.6.0 1,279 8/5/2020
1.5.2 775 5/26/2020
1.5.1 1,528 4/16/2020
1.5.0 1,430 3/13/2020
1.4.0 1,227 3/9/2020
1.3.0 1,429 2/16/2020
1.2.0 2,295 11/11/2019
1.1.2 8,214 8/27/2018
1.1.0 1,058 8/9/2018
1.0.0 2,176 5/13/2018

Build for .NET 7