FluentCommandLineParser-netstandard 1.4.3.13

.NET Standard 2.0 .NET Framework 4.5
Install-Package FluentCommandLineParser-netstandard -Version 1.4.3.13
dotnet add package FluentCommandLineParser-netstandard --version 1.4.3.13
<PackageReference Include="FluentCommandLineParser-netstandard" Version="1.4.3.13" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentCommandLineParser-netstandard --version 1.4.3.13
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FluentCommandLineParser-netstandard, 1.4.3.13"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FluentCommandLineParser-netstandard as a Cake Addin
#addin nuget:?package=FluentCommandLineParser-netstandard&version=1.4.3.13

// Install FluentCommandLineParser-netstandard as a Cake Tool
#tool nuget:?package=FluentCommandLineParser-netstandard&version=1.4.3.13
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A simple, strongly typed .NET C# command line parser library using a fluent easy to use interface.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on FluentCommandLineParser-netstandard:

Package Downloads
Ser.Engine

Package Description

dotnet-configtransform

Package Description

VanillaTransformer.Console

Package Description

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on FluentCommandLineParser-netstandard:

Repository Stars
AntonyCorbett/OnlyM
Simple Media Player (audio, video and images) for use in meetings.
Version Downloads Last updated
1.4.3.13 324,835 10/28/2017
1.4.3.12 1,124 10/17/2017
1.4.3.11 843 10/17/2017
1.4.3.10 818 10/17/2017
1.4.3.9 849 10/17/2017

Update csproj formats and targetting netstandard