FluentAssert 1.0.0.11

Fluent assertions express what you want tested instead of how.  This project also provides a simple BDD framework that lets you write tests that can be easily understood and verified by non-developers.

Install-Package FluentAssert -Version 1.0.0.11
dotnet add package FluentAssert --version 1.0.0.11
<PackageReference Include="FluentAssert" Version="1.0.0.11" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentAssert --version 1.0.0.11
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FluentAssert, 1.0.0.11"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FluentAssert as a Cake Addin
#addin nuget:?package=FluentAssert&version=1.0.0.11

// Install FluentAssert as a Cake Tool
#tool nuget:?package=FluentAssert&version=1.0.0.11
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on FluentAssert:

Package Downloads
testAPICore
Package Description
test23332
Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.0.11 232,322 11/6/2014