FTD2XX_NET 1.0.14

dotnet add package FTD2XX_NET --version 1.0.14                
NuGet\Install-Package FTD2XX_NET -Version 1.0.14                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="FTD2XX_NET" Version="1.0.14" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FTD2XX_NET --version 1.0.14                
#r "nuget: FTD2XX_NET, 1.0.14"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install FTD2XX_NET as a Cake Addin
#addin nuget:?package=FTD2XX_NET&version=1.0.14

// Install FTD2XX_NET as a Cake Tool
#tool nuget:?package=FTD2XX_NET&version=1.0.14                

.NET wrapper of the Windows FTD2XX.dll API calls.

Product Compatible and additional computed target framework versions.
.NET Framework net35 is compatible.  net40 is compatible.  net403 was computed.  net45 was computed.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on FTD2XX_NET:

Package Downloads
Bonsai.Ephys

Bonsai Library containing interfaces for acquisition and processing of electrophysiology signals.

Bonsai.FlyPad

Bonsai Library containing modules for acquisition of capacitance signals from the flyPAD.

FTDI

Controls FT2232D I2C

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.14 50,963 5/29/2012

History:
1.0.0 - Initial version
1.0.12 - Included support for the FT232H device.
1.0.14 - Included Support for the X-Series of devices.