ExpressMapper.Core 1.9.3

dotnet add package ExpressMapper.Core --version 1.9.3
NuGet\Install-Package ExpressMapper.Core -Version 1.9.3
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="ExpressMapper.Core" Version="1.9.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ExpressMapper.Core --version 1.9.3
#r "nuget: ExpressMapper.Core, 1.9.3"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install ExpressMapper.Core as a Cake Addin
#addin nuget:?package=ExpressMapper.Core&version=1.9.3

// Install ExpressMapper.Core as a Cake Tool
#tool nuget:?package=ExpressMapper.Core&version=1.9.3

ExpressMapper.Core is a fork of ExpressMapper built against netstandard. ExpressMapper is a lightweight, fast and easy to use .Net mapper to map one type of object(s) to another. ExpressMapper relies completely on the expression trees.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Standard netstandard2.0 is compatible.  netstandard2.1 was computed. 
.NET Framework net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on ExpressMapper.Core:

Package Downloads
NirvanaHqApi

A .Net library to NirvanaHq API (https://www.nirvanahq.com/)

News

新闻管理模块

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.9.3 492,559 6/17/2019
1.9.2 675 6/5/2019