EventBuster 1.0.0

A lightweight event distribution and consumption for .net applications.

Requires NuGet 3.4 or higher.

Install-Package EventBuster -Version 1.0.0
dotnet add package EventBuster --version 1.0.0
<PackageReference Include="EventBuster" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EventBuster --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on EventBuster:

Package Downloads
EventBuster.Activation
This library integrate EventBuster with MassActivation.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.0 902 10/11/2016