Equinox.DynamoStore 4.0.0

dotnet add package Equinox.DynamoStore --version 4.0.0
NuGet\Install-Package Equinox.DynamoStore -Version 4.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Equinox.DynamoStore" Version="4.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Equinox.DynamoStore --version 4.0.0
#r "nuget: Equinox.DynamoStore, 4.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Equinox.DynamoStore as a Cake Addin
#addin nuget:?package=Equinox.DynamoStore&version=4.0.0

// Install Equinox.DynamoStore as a Cake Tool
#tool nuget:?package=Equinox.DynamoStore&version=4.0.0

Efficient event sourced decisions and data

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Equinox.DynamoStore:

Package Downloads
Propulsion.DynamoStore

Efficient event streaming pipelines

Equinox.DynamoStore.Prometheus

Efficient event sourced decisions and data

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.0.0 735 3/20/2024
4.0.0-rc.17 165 3/18/2024
4.0.0-rc.16.8 295 1/27/2024
4.0.0-rc.16 249 1/12/2024
4.0.0-rc.15 497 12/15/2023
4.0.0-rc.14.5 316 11/25/2023
4.0.0-rc.14.2 157 11/17/2023
4.0.0-rc.14.1 544 9/28/2023
4.0.0-rc.14 303 9/11/2023
4.0.0-rc.13 258 8/24/2023
4.0.0-rc.12.21 94 8/22/2023
4.0.0-rc.12.15 175 8/9/2023
4.0.0-rc.12.13 144 8/8/2023
4.0.0-rc.12.12 134 8/3/2023
4.0.0-rc.12.8 184 7/26/2023
4.0.0-rc.12 138 7/5/2023
4.0.0-rc.11.2 101 6/23/2023
4.0.0-rc.11 8,595 6/11/2023
4.0.0-rc.10 189 6/7/2023
4.0.0-rc.9.6 115 5/15/2023
4.0.0-rc.9.2 406 4/27/2023
4.0.0-rc.9 126 4/17/2023
4.0.0-rc.8.1 182 3/15/2023
4.0.0-rc.8 525 2/16/2023
4.0.0-rc.7 708 12/23/2022
4.0.0-rc.6 536 12/9/2022
4.0.0-rc.5.2 187 12/1/2022
4.0.0-rc.5 101 11/24/2022
4.0.0-rc.4 211 11/18/2022
4.0.0-rc.3 224 11/16/2022
4.0.0-rc.2 108 11/15/2022
4.0.0-rc.1.11 115 11/15/2022
4.0.0-rc.1 893 9/13/2022
4.0.0-pr.401.rc.11.3 93 6/29/2023
4.0.0-beta.12 325 9/2/2022
4.0.0-beta.11 10,839 8/10/2022
4.0.0-beta.10.3 787 7/25/2022
4.0.0-beta.10 516 7/15/2022
4.0.0-beta.9 301 7/6/2022
4.0.0-beta.8 151 7/5/2022
4.0.0-beta.7.1 199 6/3/2022
4.0.0-beta.7 135 6/2/2022
4.0.0-beta.6 241 5/27/2022
4.0.0-beta.5 157 5/26/2022
4.0.0-beta.4.5 230 5/23/2022
4.0.0-beta.4.2 218 5/16/2022
4.0.0-beta.4 134 5/16/2022
4.0.0-beta.2 183 5/13/2022
4.0.0-beta.1.1 140 5/13/2022