EntityFrameworkCore.SqlServerCompact35 2.2.0.7

Allows SQL Server Compact 3.5 SP2 to be used with Entity Framework Core. Requires the SQL Server Compact 3.5 SP2 runtime to be installed

Install-Package EntityFrameworkCore.SqlServerCompact35 -Version 2.2.0.7
dotnet add package EntityFrameworkCore.SqlServerCompact35 --version 2.2.0.7
<PackageReference Include="EntityFrameworkCore.SqlServerCompact35" Version="2.2.0.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EntityFrameworkCore.SqlServerCompact35 --version 2.2.0.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

for EF Core 2.2.0

Version History

Version Downloads Last updated
2.2.0.7 395 1/5/2019
2.2.0.5 81 12/30/2018
2.2.0.2 73 12/22/2018
2.2.0.1 78 12/16/2018
2.2.0 105 12/9/2018
2.2.0-preview3-2 88 10/28/2018
2.1.2.1 2,317 10/1/2018
2.1.0.5 194 9/6/2018
2.1.0.4 162 8/19/2018
2.1.0.3 141 8/18/2018
2.1.0.2 148 8/9/2018
2.1.0.1 273 5/30/2018
2.1.0-rc1-0 151 5/12/2018
2.1.0-preview2-0 271 4/27/2018
2.1.0-preview1-30 197 3/26/2018
2.0.1.1 453 11/16/2017
2.0.0.1 237 9/20/2017
2.0.0 279 8/14/2017
2.0.0-preview1-6 220 5/13/2017
1.1.0.2 236 9/13/2017
1.1.0.1 493 11/16/2016
1.1.0-preview1-final 229 10/24/2016
1.0.0.3 344 7/5/2016
1.0.0 261 6/27/2016
1.0.0-rc2-final 248 5/16/2016