Eligible.NET 2.4.1

There is a newer version of this package available.
See the version list below for details.
Install-Package Eligible.NET -Version 2.4.1
dotnet add package Eligible.NET --version 2.4.1
<PackageReference Include="Eligible.NET" Version="2.4.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Eligible.NET --version 2.4.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Eligible.NET, 2.4.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Eligible.NET as a Cake Addin
#addin nuget:?package=Eligible.NET&version=2.4.1

// Install Eligible.NET as a Cake Tool
#tool nuget:?package=Eligible.NET&version=2.4.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

CSharp bindings for Eligible REST APIs

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.3 312 4/5/2021
3.0.2 296 5/14/2020
3.0.1 5,333 2/13/2020
3.0.0 5,554 11/14/2019
2.5.2 1,500 10/24/2019
2.5.1 3,798 3/14/2019
2.5.0 2,803 7/12/2018
2.4.4 1,012 12/19/2017
2.4.3 698 10/12/2017
2.4.2 596 10/11/2017
2.4.1 609 10/10/2017
2.4.0 622 9/13/2017
2.3.0 10,405 2/16/2017
2.2.1 743 2/2/2017
2.1.1 771 11/18/2016
2.1.0 676 11/14/2016
2.0.0 1,086 9/26/2016
1.0.12 747 7/25/2016
1.0.11 738 7/20/2016
1.0.10 842 7/11/2016
1.0.9 672 6/29/2016
1.0.8 674 6/22/2016
1.0.7 717 6/16/2016
1.0.6 726 5/27/2016
1.0.5 684 5/24/2016
1.0.4 795 4/15/2016
1.0.3 717 2/22/2016
1.0.2 672 2/15/2016
1.0.1 709 2/12/2016
1.0.0 1,163 1/8/2016

Adding revoke functionality for session tokens