ElasticReflection 1.1.5

Reflection fluent API very good reflection and simple solution. Also has beta fluent API for Emit.

Requires NuGet 1.0.0 or higher.

Install-Package ElasticReflection -Version 1.1.5
dotnet add package ElasticReflection --version 1.1.5
<PackageReference Include="ElasticReflection" Version="1.1.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ElasticReflection --version 1.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Method.Call can call polymorphed parameters.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.5 1,380 11/23/2013
1.1.4 562 10/14/2013
1.1.3 647 10/4/2013