EasyProfiler.PostgreSQL 3.1.2

.NET 6.0
dotnet add package EasyProfiler.PostgreSQL --version 3.1.2
NuGet\Install-Package EasyProfiler.PostgreSQL -Version 3.1.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="EasyProfiler.PostgreSQL" Version="3.1.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EasyProfiler.PostgreSQL --version 3.1.2
#r "nuget: EasyProfiler.PostgreSQL, 3.1.2"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install EasyProfiler.PostgreSQL as a Cake Addin
#addin nuget:?package=EasyProfiler.PostgreSQL&version=3.1.2

// Install EasyProfiler.PostgreSQL as a Cake Tool
#tool nuget:?package=EasyProfiler.PostgreSQL&version=3.1.2

This repo, provides query profiler for .Net

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.1.2 341 7/24/2022
3.1.1 375 4/20/2022
3.1.0 341 4/18/2022
3.0.0 353 3/27/2022
2.2.0 277 10/27/2021
2.1.0 234 10/2/2021
2.0.0 280 5/10/2021
1.4.0 318 3/27/2021
1.3.0 291 1/17/2021
1.2.0 372 11/25/2020
1.1.0 395 11/11/2020
1.0.0 362 11/1/2020

⬆️ Upgrade Swashbuckle.AspNetCore from 6.3.0 to 6.4.0
⬆️ Upgrade Pomelo.EntityFrameworkCore.MySql from 6.0.1 to 6.0.2
⬆️ Upgrade Npgsql.EntityFrameworkCore.PostgreSQL from 6.0.4 to 6.0.5
⬆️ Upgrade MongoDB.Driver from 2.15.0 to 2.17.0
⬆️ Upgrade Microsoft.VisualStudio.Azure.Containers.Tools.Targets from 1.15.1 to 1.16.1
⬆️ Upgrade Microsoft.EntityFrameworkCore.Tools from 6.0.4 to 6.0.7 for EasyProfiler.SQLServer
⬆️ Upgrade Microsoft.EntityFrameworkCore.Tools from 6.0.4 to 6.0.7 for EasyProfiler.PostgreSQL
⬆️ Upgrade Microsoft.EntityFrameworkCore.Tools from 6.0.4 to 6.0.7 for EasyProfiler.MariaDb
⬆️ Upgrade Microsoft.EntityFrameworkCore.SqlServer from 6.0.4 to 6.0.7
⬆️ Upgrade Microsoft.EntityFrameworkCore.Relational from 6.0.4 to 6.0.7
⬆️ Upgrade Microsoft.EntityFrameworkCore from 6.0.4 to 6.0.7