DotNetty.Handlers-signed 0.3.2

DEPRECATED: use package without "-signed".
TLS and other handler support DotNetty.

Install-Package DotNetty.Handlers-signed -Version 0.3.2
dotnet add package DotNetty.Handlers-signed --version 0.3.2
<PackageReference Include="DotNetty.Handlers-signed" Version="0.3.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotNetty.Handlers-signed --version 0.3.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

- Better API alignment with final version of netty 4.1 (#125).
- Exposed API for flexible TlsHandler initialization (#132, #134).

Version History

Version Downloads Last updated
0.3.2 131,118 6/22/2016
0.3.1 15,813 6/2/2016
0.3.0 6,297 5/14/2016
0.2.6 849 4/28/2016
0.2.5 2,497 4/15/2016
0.2.3 21,738 2/10/2016
0.2.2 1,439 2/4/2016