DotNetOpenAuth.OpenId.RelyingParty.UI 4.3.4.13329

There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package DotNetOpenAuth.OpenId.RelyingParty.UI --version 4.3.4.13329                
NuGet\Install-Package DotNetOpenAuth.OpenId.RelyingParty.UI -Version 4.3.4.13329                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="DotNetOpenAuth.OpenId.RelyingParty.UI" Version="4.3.4.13329" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotNetOpenAuth.OpenId.RelyingParty.UI --version 4.3.4.13329                
#r "nuget: DotNetOpenAuth.OpenId.RelyingParty.UI, 4.3.4.13329"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install DotNetOpenAuth.OpenId.RelyingParty.UI as a Cake Addin
#addin nuget:?package=DotNetOpenAuth.OpenId.RelyingParty.UI&version=4.3.4.13329

// Install DotNetOpenAuth.OpenId.RelyingParty.UI as a Cake Tool
#tool nuget:?package=DotNetOpenAuth.OpenId.RelyingParty.UI&version=4.3.4.13329                

Increase conversion rates to your web site by lowering the bar to create an account with your site,
by allowing customers to use accounts they already have with other sites, such as Google and Yahoo!

Product Compatible and additional computed target framework versions.
.NET Framework net35 is compatible.  net40 is compatible.  net403 was computed.  net45 is compatible.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on DotNetOpenAuth.OpenId.RelyingParty.UI:

Package Downloads
DotNetOpenAuth.OpenIdInfoCard.UI

Adds an InfoCard button to an OpenID relying party's login button panel. InfoCards enhance user security while mitigating phishing attacks by removing the need for a password credential or 3rd party identity issuer entirely.

DotNetOpenAuth

Add OpenID 1.1/2.0 and OAuth 1.0(a)/2.0 authentication and authorization functionality for client and server applications. This allows your (web) application to issue identities or accept issued identites from other web applications, and even access your users' data on other services.

Omnicx.WebStore.Apps.OAuthHelper

The package provides OAuthHelper for enabling Social Logins in Omnicx WebStore

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.0-alpha3 124,853 10/23/2013
4.3.4.13329 2,540,077 11/25/2013
4.3.3.13295 16,465 10/23/2013
4.3.2.13293 4,215 10/20/2013
4.3.1.13153 47,164 6/28/2013
4.3.0.13117 31,377 4/27/2013
4.2.2.13055 19,719 2/24/2013
4.2.1.13026 12,309 1/27/2013
4.2.0.13024 7,424 1/25/2013
4.1.4.12333 16,383 11/28/2012
4.1.3.12303 8,709 10/30/2012
4.1.2.12274 9,276 9/30/2012
4.1.0.12182 26,065 6/30/2012
4.0.4.12182 4,440 7/1/2012
4.0.3.12163 4,220 6/28/2012
4.0.3.12153 1,630 6/28/2012
4.0.2.12119 9,906 4/29/2012
4.0.1.12097 6,024 4/6/2012
4.0.0.12084 5,780 3/25/2012
4.0.0-RC1 3,331 3/20/2012
4.0.0-beta 1,322 1/31/2012