Devon4Net.Infrastructure.LiteDb 5.0.0

Install-Package Devon4Net.Infrastructure.LiteDb -Version 5.0.0
dotnet add package Devon4Net.Infrastructure.LiteDb --version 5.0.0
<PackageReference Include="Devon4Net.Infrastructure.LiteDb" Version="5.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Devon4Net.Infrastructure.LiteDb --version 5.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Devon4Net.Infrastructure.LiteDb, 5.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Devon4Net.Infrastructure.LiteDb as a Cake Addin
#addin nuget:?package=Devon4Net.Infrastructure.LiteDb&version=5.0.0

// Install Devon4Net.Infrastructure.LiteDb as a Cake Tool
#tool nuget:?package=Devon4Net.Infrastructure.LiteDb&version=5.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

LiteDB classes to manage the LiteDB local database in a easy way

NuGet packages (4)

Showing the top 4 NuGet packages that depend on Devon4Net.Infrastructure.LiteDb:

Package Downloads
Devon4Net.Application.WebAPI.Configuration

Configuration library for devon4net webapi template

Devon4Net.Infrastructure.WebAPI

Configuration library for devon4net webapi template

Devon4Net.Infrastructure.RabbitMQ

RabbitMq module for devon4net

Devon4Net.Infrastructure.MediatR

MediatR integration for in memory event/CQRS management

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.0 865 12/16/2020
3.1.10 375 12/15/2020
3.1.4 1,425 5/7/2020

NET 5.0+ compatibility version