Darthruneis.Monads 1.0.4

Contains core monad implementations including Maybe and Result for general use.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package Darthruneis.Monads -Version 1.0.4
dotnet add package Darthruneis.Monads --version 1.0.4
<PackageReference Include="Darthruneis.Monads" Version="1.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Darthruneis.Monads --version 1.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Bug Fix: Implicit conversion to a Maybe losing Value (ex: when returning a value from calls to FirstOrDefault)

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.5-pre-0001 47 7/4/2019
1.0.4 54 6/29/2019
1.0.4-pre-0001 134 6/29/2019
1.0.3 205 11/9/2018
1.0.2 152 11/8/2018
1.0.1 122 11/5/2018
1.0.0 144 11/5/2018