DMS.Redis 3.0.1

dotnet add package DMS.Redis --version 3.0.1                
NuGet\Install-Package DMS.Redis -Version 3.0.1                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="DMS.Redis" Version="3.0.1" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DMS.Redis --version 3.0.1                
#r "nuget: DMS.Redis, 3.0.1"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install DMS.Redis as a Cake Addin
#addin nuget:?package=DMS.Redis&version=3.0.1

// Install DMS.Redis as a Cake Tool
#tool nuget:?package=DMS.Redis&version=3.0.1                

基于StackExchange.Redis框架开发,注入redis可用,依赖DMS中基础框架,主要用于分布式缓存系统

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on DMS.Redis:

Package Downloads
DMS.Auth

简单的身份验证,基于redis,httpcontext中间件

DMS.Authorizations

用于统一认证授权

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.1 2,399 4/27/2022
3.0.0 3,737 1/26/2022
1.5.6 1,965 9/29/2021
1.5.5 698 9/9/2021
1.5.4 507 9/9/2021
1.5.3 528 9/9/2021
1.5.2 517 9/9/2021
1.5.1 512 9/9/2021
1.5.0 527 9/9/2021
1.4.8.3 566 8/21/2021
1.4.8.2 560 8/21/2021
1.4.8.1 691 8/21/2021
1.4.8 816 7/26/2021
1.1.0 958 8/10/2019
1.0.0 1,109 7/31/2018