Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml 2.2.0

Install-Package Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml -Version 2.2.0
dotnet add package Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml --version 2.2.0
<PackageReference Include="Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml" Version="2.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml --version 2.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml, 2.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml as a Cake Addin
#addin nuget:?package=Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml&version=2.2.0

// Install Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml as a Cake Tool
#tool nuget:?package=Com.Ctrip.Framework.Apollo.ConfigAdapter.Yaml&version=2.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

添加对yml和yaml格式的namespace支持,使用YamlConfigAdapter.Register()添加支持。

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.2.0 1,228 11/15/2019
2.1.0 288 9/19/2019

添加对yml和yaml格式的namespace支持,使用YamlConfigAdapter.Register()添加支持。