Cake.Gulp 2.0.0

dotnet add package Cake.Gulp --version 2.0.0
NuGet\Install-Package Cake.Gulp -Version 2.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Cake.Gulp" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cake.Gulp --version 2.0.0
#r "nuget: Cake.Gulp, 2.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
#addin nuget:?package=Cake.Gulp&version=2.0.0

Cake.Gulp

Cake.Gulp is a set of aliases for Cake to help with running Gulp scripts as part of a build.

License

Information

Stable Pre-release
GitHub Release - GitHub release
NuGet NuGet NuGet

Build Status

Develop Master
Build status Build status

Code Coverage

Coverage Status

Discussion

If you have questions, search for an existing one, or create a new discussion on the Cake GitHub repository, using the Extension Q&A category.

Join in the discussion on the Cake repository

Build

To build this package we are using Cake.

On Windows PowerShell run:

./build
Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.1

    • No dependencies.
  • net5.0

    • No dependencies.
  • net6.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 29,251 9/16/2022
1.0.0 55,469 3/29/2021
0.12.0 109,930 4/24/2019
0.11.0 38,044 10/2/2018
0.10.0 2,274 9/9/2018
0.9.0 11,030 4/4/2018
0.8.0 18,441 9/14/2017
0.7.1 44,045 6/26/2017
0.7.0 8,631 3/31/2017
0.6.0 3,096 2/21/2017
0.5.1 4,611 11/17/2016
0.5.0 3,432 8/11/2016
0.4.1-ci0002 860 8/11/2016
0.4.1-ci0001 859 8/11/2016
0.3.1 1,799 5/12/2016
0.3.1-ci0001 887 5/12/2016
0.2.6 1,446 3/2/2016
0.2.5 1,239 3/2/2016
0.2.3 1,072 3/2/2016
0.2.0 1,118 3/1/2016