CUITe.Silverlight.VS2010 2.2.99

There is a newer version of this package available.
See the version list below for details.
dotnet add package CUITe.Silverlight.VS2010 --version 2.2.99                
NuGet\Install-Package CUITe.Silverlight.VS2010 -Version 2.2.99                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="CUITe.Silverlight.VS2010" Version="2.2.99" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CUITe.Silverlight.VS2010 --version 2.2.99                
#r "nuget: CUITe.Silverlight.VS2010, 2.2.99"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install CUITe.Silverlight.VS2010 as a Cake Addin
#addin nuget:?package=CUITe.Silverlight.VS2010&version=2.2.99

// Install CUITe.Silverlight.VS2010 as a Cake Tool
#tool nuget:?package=CUITe.Silverlight.VS2010&version=2.2.99                

CUITe (Coded UI Test enhanced) Framework is a thin layer developed on top of Microsoft Visual Studio Team Test's Coded UI Test engine which helps reduce code, increases readability and maintainability, while also providing a bunch of cool features for the automation engineer.
     This package requires Visual Studio 2010 Ultimate or Premium with Feature Pack 2.

Product Compatible and additional computed target framework versions.
.NET Framework net40 is compatible.  net403 was computed.  net45 was computed.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.3.119 571 11/20/2023
2.2.100 1,026 3/30/2022
2.2.99 982 3/29/2022
2.2.96 961 3/29/2022
2.2.71 1,189 11/22/2020
2.1.59 1,204 3/16/2019
2.1.58 1,192 3/16/2019
2.1.57 1,203 3/15/2019
2.1.56 1,200 3/15/2019
2.1.55 1,157 3/15/2019
2.1.54 1,229 3/15/2019
2.1.51-beta 998 3/15/2019
2.1.50-beta 965 3/14/2019
2.0.464-beta 1,147 1/16/2019
2.0.450-beta 1,100 1/9/2019
2.0.392-beta 1,337 4/22/2017
2.0.391-beta 1,328 4/20/2017
2.0.381-beta 1,360 1/27/2017
2.0.373-beta 1,352 1/26/2017
2.0.337-beta 1,580 7/11/2016
2.0.306-beta 1,384 5/24/2016
2.0.303-beta 1,428 5/24/2016
2.0.299-beta 1,361 4/28/2016
2.0.294-beta 1,377 4/13/2016
2.0.282-beta 1,382 4/12/2016
2.0.280-beta 1,409 4/9/2016
2.0.265-beta 1,386 3/25/2016
2.0.263-beta 1,383 3/24/2016
2.0.262-beta 1,494 3/24/2016
2.0.261-beta 1,400 3/24/2016
2.0.253-beta 1,613 3/14/2016
2.0.252-beta 1,640 3/14/2016
2.0.246-beta 1,621 3/3/2016
2.0.238-beta 1,605 3/1/2016
2.0.235-beta 2,097 2/28/2016
2.0.214-beta 1,667 12/14/2015
2.0.212-beta 1,663 12/14/2015
2.0.208-beta 1,669 12/14/2015
2.0.198-beta 1,731 12/7/2015
2.0.197-beta 1,774 12/7/2015
2.0.193-beta 1,757 12/6/2015
2.0.191-beta 1,689 12/6/2015
2.0.189-beta 1,652 12/6/2015
2.0.185-beta 1,852 12/5/2015
2.0.184-beta 1,627 12/5/2015
2.0.163-beta 1,893 12/2/2015
2.0.125-beta 1,661 10/31/2015
2.0.121-beta 1,674 10/23/2015
2.0.119-beta 1,662 10/22/2015
2.0.113-beta 1,649 10/20/2015
2.0.110-beta 2,041 10/6/2015
2.0.106-beta 1,819 10/2/2015
2.0.105-beta 1,754 9/29/2015
2.0.103-beta 1,783 9/28/2015
2.0.99-beta 1,775 9/26/2015
2.0.92-beta 1,775 9/25/2015