C1D3.LightSwitch.Client 4.0.20163.58

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.5 or higher.

Install-Package C1D3.LightSwitch.Client -Version 4.0.20163.58
dotnet add package C1D3.LightSwitch.Client --version 4.0.20163.58
<PackageReference Include="C1D3.LightSwitch.Client" Version="4.0.20163.58" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add C1D3.LightSwitch.Client --version 4.0.20163.58
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: C1D3.LightSwitch.Client, 4.0.20163.58"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install C1D3.LightSwitch.Client as a Cake Addin
#addin nuget:?package=C1D3.LightSwitch.Client&version=4.0.20163.58

// Install C1D3.LightSwitch.Client as a Cake Tool
#tool nuget:?package=C1D3.LightSwitch.Client&version=4.0.20163.58
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Includes scripts and stylesheets for using data visualization controls based on the D3.js library in Visual Studio LightSwitch HTML applications.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.0.20191.70 396 3/13/2019
4.0.20183.69 457 11/6/2018
4.0.20182.67 606 7/11/2018
4.0.20181.65 626 3/1/2018
4.0.20173.64 573 11/8/2017
4.0.20172.62 628 7/3/2017
4.0.20171.61 591 5/13/2017
4.0.20171.60 626 3/6/2017
4.0.20163.59 666 1/19/2017
4.0.20163.58 654 10/28/2016
4.0.20161.54 857 3/14/2016
4.0.20153.53 869 12/7/2015
4.0.20152.52 731 11/16/2015
4.0.20152.51 807 9/23/2015
4.0.20152.49 772 8/4/2015
4.0.20151.48 880 5/25/2015
4.0.20151.46 891 4/2/2015
4.0.20143.39 2,627 12/17/2014
4.0.20142.38 1,668 10/30/2014
4.0.20142.37 999 8/27/2014
4.0.20142.36 842 8/21/2014
4.0.20142.35 888 7/10/2014
4.0.20141.32 969 5/6/2014
4.0.20141.30 944 3/19/2014

Requires NuGet 2.5 and Visual Studio 2013 (or Visual Studio 2012 with LightSwitch Runtime Update 1).