Binance.NetCore 1.6.3

Api library for accessing the Binance exchange Api built on .Net Standard

Install-Package Binance.NetCore -Version 1.6.3
dotnet add package Binance.NetCore --version 1.6.3
<PackageReference Include="Binance.NetCore" Version="1.6.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Binance.NetCore --version 1.6.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Dependency update

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Binance.NetCore:

Package Downloads
ExchangeHub
ExchangeHub for interacting with multiple cryptocurrency exchange api built using .Net Standard: Binance, Bittrex, Coinbase Pro, KuCoin, & more to come!

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.6.3 343 2/26/2020
1.6.2 211 2/12/2020
1.6.1 349 3/10/2019
1.6.0 207 3/10/2019
1.5.7 245 3/4/2019
1.5.6 402 11/28/2018
1.5.5 237 11/28/2018
1.5.4 276 11/25/2018
1.5.3 270 11/18/2018
1.5.2 460 11/13/2018
1.5.1 279 10/23/2018
1.5.0 256 10/10/2018
1.4.0 292 10/3/2018
1.3.1 262 9/30/2018
1.3.0 290 9/30/2018
1.2.2 375 8/7/2018
1.2.1 329 8/7/2018
1.2.0 457 8/7/2018
1.1.0 324 8/6/2018
1.0.0 330 8/5/2018