BattleNetAPI 1.0.13

Requires NuGet 2.6 or higher.

NuGet\Install-Package BattleNetAPI -Version 1.0.13
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
dotnet add package BattleNetAPI --version 1.0.13
<PackageReference Include="BattleNetAPI" Version="1.0.13" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add BattleNetAPI --version 1.0.13
#r "nuget: BattleNetAPI, 1.0.13"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install BattleNetAPI as a Cake Addin
#addin nuget:?package=BattleNetAPI&version=1.0.13

// Install BattleNetAPI as a Cake Tool
#tool nuget:?package=BattleNetAPI&version=1.0.13

BattleNet API project for .NET

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.13 1,082 8/29/2016
1.0.12-alpha 786 8/29/2016
1.0.11-alpha 762 8/29/2016
1.0.10-alpha 845 3/11/2016
1.0.9-alpha 761 3/10/2016
1.0.8-alpha 735 3/10/2016
1.0.7-alpha 802 10/31/2015
1.0.6-alpha 1,199 10/4/2015
1.0.5-alpha 972 7/17/2015
1.0.4-alpha 864 7/17/2015
1.0.3-alpha 806 6/9/2015
1.0.2-alpha 783 6/9/2015
1.0.1-alpha 760 6/9/2015