Bannerlord.Lib.Harmony 2.2.2-beta

Suggested Alternatives

Lib.Harmony

This is a prerelease version of Bannerlord.Lib.Harmony.
The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
dotnet add package Bannerlord.Lib.Harmony --version 2.2.2-beta
NuGet\Install-Package Bannerlord.Lib.Harmony -Version 2.2.2-beta
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Bannerlord.Lib.Harmony" Version="2.2.2-beta" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Bannerlord.Lib.Harmony --version 2.2.2-beta
#r "nuget: Bannerlord.Lib.Harmony, 2.2.2-beta"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Bannerlord.Lib.Harmony as a Cake Addin
#addin nuget:?package=Bannerlord.Lib.Harmony&version=2.2.2-beta&prerelease

// Install Bannerlord.Lib.Harmony as a Cake Tool
#tool nuget:?package=Bannerlord.Lib.Harmony&version=2.2.2-beta&prerelease

A general non-destructive patch library for .NET and Mono modules. Fork of Lib.Harmony that embeds MonoMod.Common

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.0 is compatible.  netcoreapp3.1 is compatible. 
.NET Framework net35 is compatible.  net40 was computed.  net403 was computed.  net45 is compatible.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 is compatible.  net48 is compatible.  net481 was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.0

    • No dependencies.
  • .NETCoreApp 3.1

    • No dependencies.
  • .NETFramework 3.5

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.7.2

    • No dependencies.
  • .NETFramework 4.8

    • No dependencies.
  • net5.0

  • net6.0

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Bannerlord.Lib.Harmony:

Package Downloads
Bannerlord.MCM

A library for easy Setting integration. Is a self sufficient library, requires the Standalone module to show the settings in the UI!

Bannerlord.LauncherEx

Bannerlord.LauncherEx. Built for v1.0.0.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on Bannerlord.Lib.Harmony:

Repository Stars
Bannerlord-Coop-Team/BannerlordCoop
Version Downloads Last updated