AspNetCore.ClassicBundles 5.0.2

Install-Package AspNetCore.ClassicBundles -Version 5.0.2
dotnet add package AspNetCore.ClassicBundles --version 5.0.2
<PackageReference Include="AspNetCore.ClassicBundles" Version="5.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AspNetCore.ClassicBundles --version 5.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: AspNetCore.ClassicBundles, 5.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install AspNetCore.ClassicBundles as a Cake Addin
#addin nuget:?package=AspNetCore.ClassicBundles&version=5.0.2

// Install AspNetCore.ClassicBundles as a Cake Tool
#tool nuget:?package=AspNetCore.ClassicBundles&version=5.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Bring back MVC 5.x bundles to ASP.NET Core

  • .NETCoreApp 3.1

NuGet packages (1)

Showing the top 1 NuGet packages that depend on AspNetCore.ClassicBundles:

Package Downloads
AspNetCore.ClassicBundles.TagHelpers

Add View Components for AspNetCore.ClassicBundles

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.2 107 9/16/2021
5.0.1 81 9/16/2021
5.0.0 213 1/6/2021
3.1.0 485 1/20/2020
2.0.2 691 5/23/2018
2.0.1 644 4/21/2018
2.0.0 1,177 4/21/2018
1.0.0-tc-29 678 11/7/2017
1.0.0-tc-28 671 10/11/2017
1.0.0-tc-24 657 3/8/2017
1.0.0-tc-23 610 3/6/2017
1.0.0-tc-22 700 3/6/2017
1.0.0-tc-20 648 3/6/2017
1.0.0-tc-19 652 3/6/2017