Artalk.Xmpp 1.0.3

.NET 5.0 .NET Core 3.1 .NET Framework 4.8
Install-Package Artalk.Xmpp -Version 1.0.3
dotnet add package Artalk.Xmpp --version 1.0.3
<PackageReference Include="Artalk.Xmpp" Version="1.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Artalk.Xmpp --version 1.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Artalk.Xmpp, 1.0.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Artalk.Xmpp as a Cake Addin
#addin nuget:?package=Artalk.Xmpp&version=1.0.3

// Install Artalk.Xmpp as a Cake Tool
#tool nuget:?package=Artalk.Xmpp&version=1.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A dotnet frame work 4.8, .net core 3.1 & .net 5 library for communicating with an XMPP server

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.1
.NET Framework net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.3 868 7/30/2021
1.0.2 501 1/24/2021
0.0.1 670 11/14/2019

Add XEP-0049