Arachnid.Polyfills 1.0.0-alpha001

This is a prerelease version of Arachnid.Polyfills.
Install-Package Arachnid.Polyfills -Version 1.0.0-alpha001
dotnet add package Arachnid.Polyfills --version 1.0.0-alpha001
<PackageReference Include="Arachnid.Polyfills" Version="1.0.0-alpha001" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Arachnid.Polyfills --version 1.0.0-alpha001
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Arachnid.Polyfills, 1.0.0-alpha001"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Arachnid.Polyfills as a Cake Addin
#addin nuget:?package=Arachnid.Polyfills&version=1.0.0-alpha001&prerelease

// Install Arachnid.Polyfills as a Cake Tool
#tool nuget:?package=Arachnid.Polyfills&version=1.0.0-alpha001&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Polyfills for future/draft elements of the OWIN standards for various server implementations

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Arachnid.Polyfills:

Package Downloads
Arachnid.Routers.Uri.Template

URI Template based Arachnid router

Arachnid.Polyfills.Kestrel

Polyfill for Kestrel based server implementations

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0-alpha001 903 12/3/2017