Antlr4.Runtime.Standard 4.8.0

The .NET Core C# ANTLR 4 runtime from the ANTLR Organization

Install-Package Antlr4.Runtime.Standard -Version 4.8.0
dotnet add package Antlr4.Runtime.Standard --version 4.8.0
<PackageReference Include="Antlr4.Runtime.Standard" Version="4.8.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Antlr4.Runtime.Standard --version 4.8.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/antlr/antlr4/releases

Showing the top 2 GitHub repositories that depend on Antlr4.Runtime.Standard:

Repository Stars
YarnSpinnerTool/YarnSpinner
Yarn Spinner is a tool for building interactive dialogue in games!
Blecki/dwarfcorp
An open-source 3D colony management game for PC, Mac and Linux

Read more about the GitHub Usage information on our documentation.

Version History

Version Downloads Last updated
4.8.0 19,169 1/18/2020
4.7.2 135,698 12/18/2018
4.7.1.1 241,412 12/10/2017
4.7.1 337,890 5/28/2017
4.7.0 2,877 3/30/2017
4.6.0 9,824 12/15/2016