AkkaAskSync 1.1.3.112

Akka.NET extension allowing you to Ask Synchronously, when you want to avoid asyc-await

Requires NuGet 3.3.0 or higher.

Install-Package AkkaAskSync -Version 1.1.3.112
dotnet add package AkkaAskSync --version 1.1.3.112
<PackageReference Include="AkkaAskSync" Version="1.1.3.112" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AkkaAskSync --version 1.1.3.112
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.3.112 366 4/8/2017
1.1.3.111 271 4/7/2017
1.1.3.110 258 4/6/2017
1.1.3.109 283 4/6/2017
1.1.3.108 329 4/4/2017
1.1.3.107 324 4/4/2017
1.1.3.106-pre 248 4/4/2017
1.1.3.105-pre 265 4/3/2017
1.1.3.104-pre 238 4/2/2017
1.1.3.103-pre 274 4/2/2017
1.1.3.102-pre 232 4/2/2017
1.1.3.101-pre 253 4/2/2017
1.1.3-pre 242 3/31/2017